Back to overview
Downtime

GameNode 01 unavailable

Apr 03 at 01:34pm CEST
Affected services
GameNode 1

Resolved
Apr 03 at 02:20pm CEST

Problem solved.

Created
Apr 03 at 01:34pm CEST

We are investigating the issue.