Back to overview
Downtime

Downtime

Nov 26 at 01:08pm CET
Affected services
Game Server Panel
AMS Premium Node 01
Discord Node 1
Web Host 01

Resolved
Nov 26 at 07:46pm CET

The issue has been resolved. We replaced the optic cable.

Updated
Nov 26 at 07:03pm CET

We will arrive at the datacentre on 19:30 GMT +1
Everything will be up and running as soon as possible.

Created
Nov 26 at 01:08pm CET

Service Status Update

We are currently experiencing issues with some of our servers/services, which are temporarily unavailable. Our team has identified the root cause and is actively working on resolving the issue. We expect everything to be back up and running smoothly by tonight.

As a token of our commitment to providing you with the best service, we will be offering 200% (2 days) compensation for the downtime. If you would like to make use of that offer, please contact our support team.

Thank you for your patience and understanding. If you have any questions, please don't hesitate to reach out to our support team.

Team FlexyNode