Back to overview
Degraded

SSD Failure B1

Sep 09 at 03:05pm CEST

Resolved
Sep 10 at 12:14am CEST

The raid has been rebuild without any down time. The raid config is fully operational again.

Created
Sep 09 at 03:05pm CEST

An SSD on budget Node 1 failed, we will replace it today.

Minimal downtime will be experienced during the replacement process.
No data loss has occurred due to the failure.