Back to overview
Degraded

Hardware failure VPS Premium 01 Server.

Jun 02 at 01:50am CEST
Affected services
Game Server Panel
AMS Premium Node 01
Discord Node 1
Web Host 01

Resolved
Jun 02 at 04:43pm CEST

Everything is back online!

Created
Jun 02 at 01:50am CEST

The 10G switch went in to an loop because the nic in the VPS Premium 01 server had problems. We have disabeld the port on the switch to prevent further downtime on all the servives.

We will replace the nic ASAP.

All panels are offline and all the servers excluding the VPS premium servers are still online.