Back to overview
Degraded
Some GamePanel servers are down
Feb 23 at 07:36pm CET
Affected services
GameNode 1
Resolved
Feb 23 at 07:44pm CET
Everything is back online
Affected services
GameNode 1
Created
Feb 23 at 07:36pm CET
We are currently working on identifying and solvingthe problem. We will keep you up to date here.
Affected services
GameNode 1