Back to overview
Downtime
Some services are down
Jan 02 at 01:24am CET
Affected services
Game Server Panel
GameNode 1
Resolved
Jan 02 at 01:44am CET
Everything is functioning properly again; we have taken immediate actions to prevent this issue from recurring.
Affected services
Game Server Panel
GameNode 1
Created
Jan 02 at 01:24am CET
We are currently investigating the cause of the downtime; we will keep you informed.
Affected services
Game Server Panel
GameNode 1